5 Replies Latest reply on Feb 18, 2020 5:56 AM by 4073220

    Replicat starting but not running

    3213102

      Can someone advise. TIA!

       

       

      The Golden Gate Replicat process shows its starting but not running. Anyone seen this before??? Suggestions welcomed.

       

      Joe

        • 1. Re: Replicat starting but not running
          ORASCN

          Hi Joe,

           

          Please provide the below,

           

          info replicat <rep_name>

           

          send replicat <rep_name> status

           

          report file of the replicat process.

           

          Regards,

          Veera

          • 2. Re: Replicat starting but not running
            3213102

            Thank you! I think we resolved.

            • 3. Re: Replicat starting but not running
              3213102

              Veera, (still not resolved) Any help would be greatly appreciated. -Joe

               

              Report file attached.

               

              GGSCI (usazrlnxr0358) 1> info all

               

              Program Status      Group Lag at Chkpt  Time Since Chkpt

               

              MANAGER RUNNING

              REPLICAT RUNNING     R1ARG 334:59:21     00:00:14

              REPLICAT RUNNING     R2ARG 00:00:00      00:00:03

              REPLICAT RUNNING     RSEQ1 00:00:00      00:00:02

              REPLICAT RUNNING     RSEQ2 00:00:00      00:00:03

              REPLICAT RUNNING     RSEQ3 00:00:00      00:00:08

              REPLICAT RUNNING     RSEQ4 00:00:00      00:00:09

               

               

              GGSCI (usazrlnxr0358) 2> info replicat R1ARG

               

              REPLICAT R1ARG     Last Started 2020-01-15 17:14   Status RUNNING

              INTEGRATED

              Checkpoint Lag       334:59:43 (updated 00:00:06 ago)

              Process ID           61350

              Log Read Checkpoint  File /u01/app/oracle/product/ogg/dirdat/ba000010020

              2020-01-02 16:20:02.034244  RBA 3455940

               

               

              GGSCI (usazrlnxr0358) 3> send replicat R1ARG status

               

              Sending STATUS request to REPLICAT R1ARG ...

              Current status: Processing data

              Sequence #: 10,020

              RBA: 8,760,825

              0 records in current transaction.

               

              • 4. Re: Replicat starting but not running
                Vikas Panwar

                Hi,

                 

                on source side (extract or pump whatever you have , whihc is pushing to this replicat) - can you run and share

                 

                info process_name, detail

                 

                Also check from there if the trail which is being pushed is what configured to at this replicat to be read

                 

                mark this reply helpful, correct. This will help others too

                 

                3213102  did you get this working already, id so please post your solution and mark this thread answered. This will help others too.

                 

                -VP

                • 5. Re: Replicat starting but not running
                  4073220

                  Do you have all the trails from /u01/app/oracle/product/ogg/dirdat/ba000010020 available?

                  Check for any blocking sessions in the database. I would suggest run an Integrated Healthcheck report and provide for further review