1 2 3 4 Previous Next 47 Replies Latest reply on May 7, 2020 11:11 AM by Dude! Go to original post
      • 45. Re: Cannot Edit

        As I tried before and just tried again, clearing all caches and cookies and restarting doesn't help in my case. It's still working on my other computer though, using the same version of the OS and FF. I also tried creating a new computer account, using different FF profiles, deleting the Cache directory and cookies.sqlite file manually. No difference.


        Here's something new:


        I thought I'd try "safe mode", which is holding the "option/alt" key when opening FF.



        Editing now works.


        It showed me different cookie dialogs - I double checked: Why?


        Save Mode:


        Compared to standard mode:


        Why am I seeing different dialogs? Standard showing the TrustArc and Truste logos?


        Guess what, after save mode and opening normally again, the action thing is working again. Or is it just coincidence?

        • 46. Re: Cannot Edit

          It happened again. Unable to edit and running candy stick when clicking on Actions.


          I can confirm that browser "safe mode" did not help, not this time. It helped to clear the browser cache, while not browsing the community site. This should be no different than what I tried before, deleting the cache directory and cookie database file manually while the browser was not running. However previously it did not work.


          Whatever appears to rectify the issue seems to be random and depending on time and coincidence. The fix is not on the client side. Are you using Akamai? It it possible that any of your trackers might interfere with the UI or browser traffic? Finding a client that is wide open and not blocking adware and trackers on a any PC system is probably not the most realistic.

          1 2 3 4 Previous Next