4 Replies Latest reply: Jan 19, 2007 3:00 AM by 323094 RSS

    Install SES 10.1.3.1 on IAS with Soa Suite 10.1.3.1.0

    132543
      Hello

      There is some problem with install SES after SOA Suite because after SOA Suite
      default oc4j container are oc4j_soa not home. But SES after installation in default
      container want to configure connection do database from home container.
      Resolution are configure this connection based on SES guide.

      Best regards

      Tomasz Haase
        • 1. Re: Install SES 10.1.3.1 on IAS with Soa Suite 10.1.3.1.0
          506045
          Yes this is correct, this is documented that the install will fail unless its installed into an oc4j instance named 'home'.

          I didn't quite follow your second issue. But I think you have the right idea, you just need to configure a jndi jdbc connection to connect to the database. And then SES will use that connection automatically as long as it has the right name.
          • 2. Re: Install SES 10.1.3.1 on IAS with Soa Suite 10.1.3.1.0
            323094
            Where is this installation bug documented? Is it possible at all to deploy SES against soa suite?

            I get the following error:

            There was an error in trying to write the ant properties file.
            Error in looking up http port through opmn
            Failed to deploy Sensor Edge Server to OC4J

            After this error opmn processes are all down ...

            Is there a installation document on installing SES 10.1.3.1 against Soa Suite 10.1.3.1.0?

            kind regards
            • 3. Re: Install SES 10.1.3.1 on IAS with Soa Suite 10.1.3.1.0
              442592
              zerapat:

              I guess you were installing SES 10.1.3.0 on SOA Suite 10.1.3.1. I met this exact problem. This error is thrown at the stage to deploy edge application.

              If installing SES 10.1.3.1 on SOA Suite 10.1.3.1, the application will be deployed successfully, but it will fail at the stage to configure JNDI name for the datasource. The reason is just what mentioned by tomaszhaase. But we can finish the installation wizard and manually configure the datasource in Enterprise Control.
              • 4. Re: Install SES 10.1.3.1 on IAS with Soa Suite 10.1.3.1.0
                323094
                exactly - this was the reason: i tried ses 10.1.3.0 against soa 10.1.3.1.
                Now it works - thank you !