1 Reply Latest reply on Mar 19, 2007 5:03 PM by Asif M. Naqvi

    removal of the warning page about changed url format

    Asif M. Naqvi
      hi

      we are in the middle of experimenting the move/ migration from portal 9.0.3 to Oracle portal 10g (9.0.4).
      as the hierarchical structure of the pages and folders, content folders etc change in this case, so the content folders, pages, navigation bars, etc have become page groups.
      in fact, the different groupings of pages in the portal 9.0.3 has also been restructured into newer page group structures.

      this has changed the url's of these new pages and content areas. and we are getting warning messages like the following:
      "The format of this URL has changed. Change the source of this URL to the New URL displayed below. The Old URL is not supported in future releases. If your browser does not automatically re-direct you in 30 seconds, click the New URL below to go to the new page.

      Old URL:
      New URL:
      "
      where it shows the new and old urls.

      how can we get rid of this warning message?
      any hints/ suggestions are welcome/ appreciated.

      syed
        • 1. Re: removal of the warning page about changed url format
          Asif M. Naqvi
          well i found the answer to this problem and i am sharing for the benefit of those who reach this ditch.
          </p><p>
          it is addressed in the upgrade guidelines in section 5.1.19. <br>
          the warning page for URL-redirection is displayed due to a default setting of a parameter. if we run the script pobredir.sql with a value 1 for its sole parameter then it suppresses the redirection page.
          </p><p>
          however, it is a separate issue that you have to deal with a lot of different URL-changes to keep your url's working in the 10g because of a major heirarchical change from 9i to 10g. and Oracle guide clearly states that the later versions of portals are not gonna support the old system of url's. </p>
          <p>this means, suppressing this url is not the issue but changing url-s is.
          <br> :( <br>