1 2 Previous Next 17 Replies Latest reply: May 29, 2007 10:12 AM by 580153 Go to original post RSS
      • 15. Re: problems later on in install
        574757
        Ok, so i think i figured out the problem, but im not sure how to remedy it. I was looking through an install log that oracle makes when it installs itself and did a search for 'IP' When it makes the "netQueries10.1.0.3.0 getHostIPAddress" call, it returns 10.211.55.2. When i do an ifconfig -a it returns this:

        lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
        inet 127.0.0.1 netmask 0xff000000
        inet6 ::1 prefixlen 128
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
        gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
        stf0: flags=0<> mtu 1280
        en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        ether 00:17:f2:c6:cd:be
        media: autoselect status: inactive
        supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
        en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        inet6 fe80::219:e3ff:fe0d:7e6f%en1 prefixlen 64 scopeid 0x5
        inet 192.168.1.100 netmask 0xffffff00 broadcast 192.168.1.255
        ether 00:19:e3:0d:7e:6f
        media: autoselect status: active
        supported media: autoselect
        wlt1: flags=41<UP,RUNNING> mtu 1500
        fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 2030
        lladdr 00:19:e3:ff:fe:1c:53:52
        media: autoselect <full-duplex> status: inactive
        supported media: autoselect <full-duplex>
        en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
        inet6 fe80::201:23ff:fe45:6789%en2 prefixlen 64 scopeid 0x8
        inet 10.37.129.2 netmask 0xffffff00 broadcast 10.37.129.255
        ether 00:01:23:45:67:89
        media: autoselect status: active
        supported media: autoselect
        en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
        inet6 fe80::210:32ff:fe54:7698%en3 prefixlen 64 scopeid 0x9
        inet 10.211.55.2 netmask 0xffffff00 broadcast 10.211.55.255
        ether 00:10:32:54:76:98
        media: autoselect status: active
        supported media: autoselect


        Notice that en3's inet is set to 10.211.55.2, so i guess Oracle is getting the IP address from en3 instead of en1. First off, how would i make oracle look at the right one, and second off, what is en3, or how can i go about figuring it out?? I have done a search online for 10.211.55.2 and it returns a bunch of stuff about parallels, which i have installed, but haven't used. Any suggestions would be nice!!
        • 16. Re: problems later on in install
          576600
          restarting my machine after changing the /etc/hosts file seemed to do the trick for me
          • 17. Re: "IP addr cannot be determined" install error
            580153
            rebooting the machine after any change you make and then trying again would be a better thing i guess!

            It worked for me that way.
            1 2 Previous Next