This discussion is archived
12 Replies Latest reply: Aug 5, 2007 9:35 PM by 325351 RSS

ILM doesn't install after APEX 3.0

573582 Newbie
Currently Being Moderated
Hi!

when i execute the command "SQL> @ilma_install ApexPass ILMTS NONE" i get the follow error:

******************************************************************************************
Checking the versions of Oracle and Oracle Application Express ...

DECLARE
*
ERROR at line 1:
ORA-20000: The version of Oracle Application Express must be 2.2 or later.
ORA-06512: at line 19

Disconnected from Oracle Database 10g Enterprise Edition Release 10.2.0.2.0 - Production With the Partitioning, OLAP and Data Mining options

C:\Oracle\ILM>

*********************************************************************************************

The problem is that i install APEX 3.0 and it´s working. I acess the administrative services and i create a workspace. I already acess "development page" and i think it's all working well. I don't do anything else bacause explore APEX isn't my primary objective . ILM is my objective.

Some notes:
My computer is a virtual machine based on VMWARE hardware that i access by terminal server.
O.S.: Windows Server 2003 R2 Standard SP2
Oracle Sw:
- Database 10.2.0.2
- WarehouseBuilder
- App Server (only the last install option - HTTP Server)
- APEX

One more thing: i have tryed to install ILM before install App Server and APEX and i don't have this error!! I think that "APEX pre-requisites test" pass!!!! But i had other problems that i have been posting in the forum "problems installing ilm assitant".

Best regards.

Óscar.