This discussion is archived
1 2 Previous Next 28 Replies Latest reply: Apr 20, 2008 9:52 PM by 352656 RSS

force using jre 1.5 instead of 1.6

574647 Newbie
Currently Being Moderated
Hello everybody,

I need to use an early version of java with my forms because there is some bean developped with java 1.5, but the execution doesn't work with 1.6

I tried to add these lines to my formsweb.cfg:

jpi_classid=clsid:CAFEEFAC-0015-0000-0011-ABCDEFFEDCBA
jpi_codebase=https://java.sun.com/update/1.5.0/jinstall-1_5-windows-i586.cab#Version=1,4,2,4
jpi_mimetype=application/x-java-applet;version=1.5
jpi_download_page=https://java.sun.com/j2se/1.5.0.11/download.html

but 1.6 is still launched
I can use both IE or Firefox

is there is some things I could try ?
Thanks a lot

Arnaud
1 2 Previous Next