This discussion is archived
3 Replies Latest reply: Jul 27, 2007 3:20 PM by 3004 RSS

Analytic Services: Syntax error loading filters

3004 Newbie
Currently Being Moderated
Hi,<BR>I use Hyperion Essbase 7.1.0 on Windows Intel.<BR><BR>I constantly getting error message when building cubes.<BR><BR>============== error message =============<BR>[Mon Jul 16 05:16:21 2007]localhost///biadmin/Error(1054013)<BR>Syntax error loading filters - operation canceled<BR>==========================================<BR><BR><BR>Interesting is that error is not accuring every time I build the cube. For example at night when script is executed by scheduler it reports error, but at the morning when I manualy execute script it executes without any error.<BR><BR>I have figured out that this error is only happening at ASO cubes. Any help is greatly appreciated.<BR>Can someone point me to the error messages book. What should I do to overcome this errors?<BR><BR>Thanks,<BR>Grofaty
  • 1. Analytic Services: Syntax error loading filters
    3004 Newbie
    Currently Being Moderated
    Hi,<BR>this problem has been appearing for two weeks. Then I restarted Windows and now there is no problem for about 5 days. Hope this is solution...<BR>Thanks,<BR>Grofaty
  • 2. Analytic Services: Syntax error loading filters
    3004 Newbie
    Currently Being Moderated
    Here is a case on Hyperion's esupport relating to the error message. We cycle all our Hyperion services nightly before we begin our nightly runs. Hope this helps. I love the "cough" reasoning!<BR> <BR>Solution ID: hyp71264<BR><BR>Here is the solution: Error: "1054013 Syntax Error loading Filters"<BR> <BR>There are a few possibilities for this message:<BR><BR>An invalid filter applied. Verify that all filters are correct <BR>There was some sort of network "cough" where the client loses connection with the server. This is so short that the enduser probably did not even notice it, though Essbase has. Stopping and starting the Essbase server usually resolves this error <BR>You may also see this after an abnormal termination of an application<BR><BR>Here is the problem or goal: <BR>Error: "1054013 Syntax Error loading Filters" <BR> <BR>Error connecting to Essbase server <BR> <BR>
  • 3. Analytic Services: Syntax error loading filters
    3004 Newbie
    Currently Being Moderated
    <BR>I used to get this message all the time on my laptop after I suspended/resumed windows and my IP address would change.. I wouldn't be surprised if perhaps you have a network hardware issue that is causing the network to be flaky (and Essbase used to get flaky when that happened)..<BR><BR>I haven't noticed the same problem for quite some time. I think it may have been Essbase 7.1.3 where the issue went away.. I have System 9.3 on my laptop now and have not seen this issue with this version at all.<BR><BR>Tim<BR>