4 Replies Latest reply: Mar 10, 2008 8:58 AM by 627561 RSS

    Error while running forms 9i

    134741
      I have forms 9i when I run any forms it is giving
      following error.


      FRM-10142: The HTTP listener is not running on scooby at
      port 8888. Please start the listener or check the runtime
      preferences.

      How to resolve this.

      Please help

      Regards

      RA
        • 1. Re: Error while running forms 9i
          435011
          Asalam-0-alikum,
          Try this -- in the Forms Builder menu select Edit > Preferences. Click the Runtime tab. Click Set Default, then click OK. Try running the form again.
          -------------------------------------------
          It's possible that for some reason your OC4J is not running on port 8888. to run it go to
          root\(Oracle9iforlder)\j2ee\Oracle9iDS\startinst.bat
          a cmd window open, do not close that window and now test ur form.

          or
          Click on Start > Program > Oracle9i Developer Suite > FORMS Developer > Start OC4J Instance or you can find and run the "startinst.bat" file in the Developer 9i home.
          -----------------------------------------------------
          But if it's running on a different port, correct it in your runtime preferences, in the URL that gets entered when you click Set Default. You could try using 8889 or 8890.

          And....

          You only get this error message if you either install Oracle 9iAS Release 2 or Oracle 9iDS on your windows machine.


          Best Regards!
          Khalid Majeed
          Faisalabad, Pakistan
          +92 333 6515021
          • 2. Error  forms 9i
            453496
            HI


            Iam getting the following error.

            FRM-10142: The HTTP listener is not running on scooby at
            port 8888. Please start the listener or check the runtime
            preferences.

            I have read one of your help, ihave tried that but the forms do not run. i have the connections right, iam saving the forms,i have the OC4J window open before loading the forms. i set the run time prefrence as default aslo...but nothing seems to work....Please let me know what i can to resolve this error ... i just have no clue what going on.....Please reply as SOON AS POSSIBLE on

            pktdksk@yahoo.com.au

            Regards
            MONA
            • 3. Re: Error  forms 9i
              627561
              Hi,

              I have installed 10g on vista and it's working fine.Also i have installed forms 9i but at installation it was giving some error that time i ignore error and installed successfully have copied my TNS.ora file from 10g to forms 9i and i am successfully connect the database 10g with my 9i forms.But i am unable to run that form.i have tried both the following thing
              1)in the Forms Builder menu select Edit > Preferences. Click the Runtime tab. Click Set Default, then click OK. Try running the form again
              2)Click on Start > Program > Oracle9i Developer Suite > FORMS Developer > Start OC4J Instance.error found that

              configFileName:E:\oracleforms9i/forms90/server/formsweb.cfg
              testMode: false

              i am unable to run form 9i.



              Thanks&Regards,
              Chaitali
              • 4. Re: Error  forms 9i
                627561
                hello all,

                I got the solution .I have installed jinitialted .
                and know i am successfully run the form 9i on web browser.


                Thanks & Regards,
                Chaitali