5 Replies Latest reply: May 11, 2008 11:45 AM by 516450 RSS

    ASM Instance down in Solaris due to missing ocr.loc file

    C.Boutet
      We had to restart our solaris machine due to a hardware failure.

      When i tried to start to ASM instance, i got the error.
      SQL> startup mount;
      ORA-29701: unable to connect to Cluster Manager

      The css daemons were not started. I checked it using
      $ ps -ef | grep css

      After logging in as ROOT and setting Oracle's bin directory in its path, i tried to run
      #./localconfig . But i didn't succeed.

      Then I came to know that you can start css by executing init.cssd script in ($ORACLE_HOME/css/admin)

      /u01/oracle/10g/css/admin
      $ ./init.cssd start
      ./init.cssd: /var/opt/oracle/ocr.loc: cannot open

      There is no such file called ocr.loc in this location. I confirmed it by
      So I looked for /var/opt/oracle/ocr.loc

      $ file /var/opt/oracle/ocr.loc

      /var/opt/oracle/ocr.loc: cannot open: No such file or directory

      What do i do?