1 Reply Latest reply: Jul 23, 2008 9:58 AM by 543302 RSS

    ILM Assistant 1.3 installation problem

    650251
      Downloaded the new version of ILM (ilma_app_013) and tried install again but failed with the following errors:-
      SQL> @ilma_install apex_password ILM_TOOLKIT
      *******************************************************************
      ILM Assistant Installation Procedure
      *******************************************************************
      Checking the versions of Oracle and Oracle Application Express ...
      PL/SQL procedure successfully completed.
      Warning: View created with compilation errors.
      Errors for PACKAGE BODY ILM_SYS_TOOLKIT:

      LINE/COL ERROR
      -------- -----------------------------------------------------------------
      62/3 PL/SQL: Statement ignored
      62/27 PLS-00905: object ILM_TOOLKIT.ILM_TOOLKIT is invalid
      325/3 PL/SQL: Statement ignored
      325/31 PLS-00905: object ILM_TOOLKIT.ILM_TOOLKIT is invalid
      328/3 PL/SQL: Statement ignored
      328/32 PLS-00905: object ILM_TOOLKIT.ILM_TOOLKIT is invalid
      1325/5 PL/SQL: SQL Statement ignored
      1326/24 PLS-00905: object ILM_TOOLKIT.ILM_ALL_TABLESPACES is invalid
      1646/3 PL/SQL: SQL Statement ignored
      1647/22 PLS-00905: object ILM_TOOLKIT.ILM_SCHEDULER_STEPS is invalid
      Grant succeeded.
      No errors.
      ilm_toolkit.ilm_toolkit.add_file_system (1,'Conventional',
      *
      ERROR at line 2:
      ORA-06550: line 2, column 15:
      PLS-00905: object ILM_TOOLKIT.ILM_TOOLKIT is invalid
      ORA-06550: line 2, column 3:
      PL/SQL: Statement ignored

      ----------
      PACKAGE ILM_TOOLKIT.ILM_TOOLKIT
      On line: 1349
      PLS-00201: identifier 'WWV_FLOW_GLOBAL.VC_ARR2' must be declared

      we tried several times dropping and reinstalling ilm getting same errors,
      pl. let us know if there any workaround for this problem,
      thanks,