11 Replies Latest reply: Oct 15, 2008 1:07 PM by 652984 RSS

    Cannot install Oracle ODAC for Windows Itanium 64-bit

    577949
      I downloaded 64-bit ODAC 10.2.0.3 for Windows Itanium (the file ODAC10203IA64.zip), unpacked it, run install\setup.exe and see:
      1) Some console-like application is started:
      ----------------------------------------------------
      Starting Oracle Universal Installer...

      No pre-requisite checks found in oraparam.ini, no system pre-requisite checks will be executed.
      Preparing to launch Oracle Universal Installer from C:\DOCUME~1\UserName\LOCALS~1\Temp\5\OraInstall2007-05-10_04-36-32PM. Please wait ...

      ----------------------------------------------------
      2) The application exits after 5-15 seconds without any messages.

      In its installActions2007-05-10_04-36-32PM.log we can see this:
      ----------------------------------------------------
      Using paramFile: D:\Install\Oracle\10g_winIA_client_102010\install\oraparam.ini

      No pre-requisite checks found in oraparam.ini, no system pre-requisite checks will be executed.

      The commandline for unzip:
      D:\Install\Oracle\10g_winIA_client_102010\install\unzip -qqq ../stage/Components/oracle.swd.jre/1.4.2.8.0/1/DataFiles/"*.jar" -d "C:\DOCUME~1\AVKULA~1\LOCALS~1\Temp\4\OraInstall2007-05-10_04-36-32PM"
      The commandline for unzip:
      D:\Install\Oracle\10g_winIA_client_102010\install\unzip -qqq ..\stage\Components\oracle.swd.oui\10.2.0.1.0\1\DataFiles\/"*.jar" -d "C:\DOCUME~1\AVKULA~1\LOCALS~1\Temp\4\OraInstall2007-05-10_04-36-32PM"
      The commandline for unzip:
      D:\Install\Oracle\10g_winIA_client_102010\install\unzip -qqq ..\stage\Components\oracle.swd.oui.core\10.2.0.1.0\1\DataFiles\/"*.jar" -d "C:\DOCUME~1\AVKULA~1\LOCALS~1\Temp\4\OraInstall2007-05-10_04-36-32PM"

      The number of files bootstrapped for the jre is 528.

      The number of files bootstrapped for the oui is 98.

      ----------------------------------------------------

      And that's all! No error messages!
      What is a problem?

      Software: Windows Server 2003 Enterprice Edition SP2 (Build 3790) 64-bit
      PS: I'm new in this forum, I'm sorry if write this question within an inappropriate topic.