1 2 Previous Next 19 Replies Latest reply: Sep 13, 2013 12:03 PM by Moksh Go to original post RSS
      • 15. Re: Can't apply SWSE config profile
        667711
        I changed server name, reinstalling, but error repeating..... oooh..... my poor brain, i don't khow what happend....
        • 16. Re: Can't apply SWSE config profile
          664562
          How did you reconfigured ?


          First remove the swse configuration then again create a new configuration and choose swse configuration.

          Althouth its difficult to short out what may have gone wrong.


          Read this document, this may tell you where you have gone wrong.


          http://download.oracle.com/docs/cd/B40099_01/80Siebel_HTML/books/SiebInstWIN/SiebInstCOM_InstSWSE7.html#wp1972458




          Neeraj
          • 17. Re: Can't apply SWSE config profile
            667711
            I have gone wrong on step when i applying SWSE configuration, I have idea, maybe it's enviroment such as $SIEBEL_ROOT (must be set this env. on SWSE server? )
            • 18. Re: Can't apply SWSE config profile
              664562
              I did'nt understand , can you plz elaborate what you said previous.


              also see this details have you used these options will configuring

              Siebel Enterprise Name                         SBA_80
              Compression Type                         None
              HTTP 1.1-Compliant Firewall / Enable Web Compression     false

              Login Session Timeout Value
              [defaults]
              GuestSessionTimeout
              Default value: 900

              Active Session Timeout Value
              [defaults]
              SessionTimeout
              Default value: 300
                   
              High Interactivity or Employee User Login Name and Password     SADMIN
              Standard Interactivity Password Encryption               GUESTCST
              Siebel Enterprise Security Token                    Key


              Neeraj
              • 19. Re: Can't apply SWSE config profile
                Moksh

                Hi,

                 

                I was facing the same issue while configuring SWSE, it was failing at the step UpdateMimeTypes

                 

                Siebel version 8.0.0.13

                 

                Web Server - OHS 11g

                 

                OS - Oracle Linux 4 update 5

                 

                Below step helped resolve my issue, hopefully it will help here

                 

                The error: GenericLogGenericError10000000252302b7f:02013-09-11 21:44:43Step SetMimeTypes: failed to run program %%SiebelRoot%%%%OSDirSeparator%%install_script%%OSDirSeparator%%install%%OSDirSeparator%%UpdateMimeTypes with cmdline %%SiebelRoot%% %%WebServerInstance%%
                GenericLogGenericError10000000252302b7f:02013-09-11 21:44:43Failed during Execution, err: 5500044

                 

                 

                You need to open scripts under sweapp/install_script/install and check whether it is written "head -1" command syntax or "head -n 1"

                 

                Please check on this. If it mentioned as "head -1" , replace all scripts to use "head -n 1"

                 

                Blesson

                1 2 Previous Next