This discussion is archived
1 2 Previous Next 18 Replies Latest reply: Mar 26, 2009 2:42 AM by 692687 Go to original post RSS
  • 15. Re: emca fails, emctl start dconsole fails
    333683 Newbie
    Currently Being Moderated
    Change the ecma script to replace the lines setting the LD_LIBRARY_PATH (which does nto apply to OS X) with the following:

    export DYLD_LIBRARY_PATH="${LLP}${DYLD_LIBRARY_PATH:+:${DYLD_LIBRARY_PATH}}"

    so that it reads:

    LLP=
    LLP="${LLP}${ORACLE_HOME}/lib32:"
    LLP="${LLP}${ORACLE_HOME}/lib:"
    LLP="${LLP}${ORACLE_HOME}/perl/lib"
    #LD_LIBRARY_PATH="${LLP}${LD_LIBRARY_PATH:+:${LD_LIBRARY_PATH}}"
    #export LD_LIBRARY_PATH
    # Mod for OS X 8 Aug 1004 AFS:
    export DYLD_LIBRARY_PATH="${LLP}${DYLD_LIBRARY_PATH:+:${DYLD_LIBRARY_PATH}}"

    or put similar mods to your DYLD_LIBRARY_PATH in the .bash_profile or other environmental setup for your oracle account. This should take care of it.
  • 16. Re: emca fails, emctl start dconsole fails
    esears1 Newbie
    Currently Being Moderated
    Well I am further than I was in getting the EM working. I now get an error that states the following when I run emca

    Warning: Error reading file /users/ora10ea/10.1.0/sysman/config/emd.properties


    Question. I did a emca -r and it told me the repository is not created? Im not sure what the means..

    Can anyone help? everything else works except getting EM, isqlplus and anything else that uses a url. :<

  • 17. Re: emca fails, emctl start dconsole fails
    410059 Newbie
    Currently Being Moderated
    Hi,

    I am trying to install OEM on Linux ES version 3 ther are certain issues.
    1. The dbca or emca do not start on their own. But I could run the db creation script separately and create the database. I also created the repository and user for OEM.
    2. I could start the database, listener and also the agent.
    3.When I run emca from the command prompt, it does open up another window but it is always blank and it just hangs there.

    Thanks in advance.

    jharvu
    Can anyone help me with configuring the enterprise Manager?
  • 18. Re: emca fails, emctl start dconsole fails
    692687 Newbie
    Currently Being Moderated
    hi there,

    Myself, i am using windows Xp, i have creatd tnsnames.ora & listener.ora files manually, now my question is where should i find the localhost & 10.0.0.1 files?

    Regards,

    BG
1 2 Previous Next