0 Replies Latest reply: Jun 29, 2009 10:12 AM by 709346 RSS

    runconfig seed-users not working

    709346
      Trying to set up Vacation Request Human Workflow Sample:
      http://download.oracle.com/otndocs/products/soa/SOA11gTP4_Samples_WF.zip
      http://wiki.oracle.com/page/How+to+Auto+Generate+Task+Form+in+Oracle+SOA+Suite+11g+TP4

      readme instructions say:
      Seed the demo users if they were not seeded already. To seed demo users, run $ORACLE_HOME/install/bpel/runconfig seed-users
      (I believe the users are not already seeded, since the demo calls for logging in to the BPM Worklist as jstein (as for as I can find, password should be "welcome"); this login doesn't work).

      When I try $ORACLE_HOME/install/bpel/runconfig seed-users, I get"

      C:\Oracle\tp4\jdev\install\bpel\soa-infra-config.xml:27: The following error occurred while executing this line:
      C:\Oracle\tp4\jdev\install\bpel\soa-infra-preInstall.xml:70: Error:
      ***************************************************************
      ADRS oracle.instance or DB properties below for SOA is not set:
      oracle.instance = ${oracle.instance}
      soasuite.jdbc.connectstring = ${soasuite.jdbc.connectstring}
      soasuite.db.user = ${soasuite.db.user}
      soasuite.db.password = ${soasuite.db.password}
      ***************************************************************

      I have tried to create a soa-infra-config.properties in the ./bpel/; I tried setting this info in the other .properties files in that folder, and in the ...\install\config\soa-infra-config.properties. Nothing seems to work, still get the same error.

      Much Appreciated,

      -Rich