1 2 Previous Next 23 Replies Latest reply on Aug 18, 2009 6:52 PM by 717963 Go to original post
      • 15. Re: Cannot access on Windows XP
        Florian W.
        Hi Einat!

        If this all doesn't help anything then I've to admit that I don't have any ideas how to help you. Maybe there are some Windows Security Features that prevent you form using Oracle but this is only a wild guess from me. Sorry that I couldn't help you.

        Yours sincerely

        Florian W.
        • 16. Re: Cannot access on Windows XP
          I installed 10g express yesterday as well as APEX and developed a small application. When I tried to connect to APEX from the home page TODAY, no page comes up?! Seems like many people are having the same problem...is there a viable solution for this issue? I can connect to Oracle no problem, I just can't get to

          My listener log is failing, but have no idea why or how to fix it...here is the listener.ora log:

          TNSLSNR for 32-bit Windows: Version - Production on 30-JUL-2009 08:11:27
          Copyright (c) 1991, 2005, Oracle. All rights reserved.
          System parameter file is C:\oraclexe\app\oracle\product\10.2.0\server\network\admin\listener.ora
          Log messages written to C:\oraclexe\app\oracle\product\10.2.0\server\network\log\listener.log
          Trace information written to C:\oraclexe\app\oracle\product\10.2.0\server\network\trace\listener.trc
          Trace level is currently 0
          Started with pid=2832
          Listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC_FOR_XEipc)))
          Error listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=Stevens)(PORT=1521)))
          TNS-12546: TNS:permission denied
          TNS-12560: TNS:protocol adapter error
          TNS-00516: Permission denied
          32-bit Windows Error: 13: Permission denied
          No longer listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC_FOR_XEipc)))

          Here is my LISTENER.ORA:
          (SID_LIST =
          (SID_DESC =
          (SID_NAME = PLSExtProc)
          (ORACLE_HOME = C:\oraclexe\app\oracle\product\10.2.0\server)
          (PROGRAM = extproc)
          (SID_DESC =
          (SID_NAME = CLRExtProc)
          (ORACLE_HOME = C:\oraclexe\app\oracle\product\10.2.0\server)
          (PROGRAM = extproc)

          LISTENER =
          (DESCRIPTION =
          (ADDRESS = (PROTOCOL = TCP)(HOST = Stevens)(PORT = 1521))


          Here is my SQLNET.ORA:


          Please advise

          Edited by: user3512717 on Jul 30, 2009 7:53 AM

          Edited by: user3512717 on Jul 30, 2009 10:28 AM
          • 17. Re: Cannot access on Windows XP
            Before Installing Oracle,make sure to disable all the network adapters and ping in cmd prompt localhost and ur machine name, both shud refer to Once oracle is installed,try to connect in ur web explorer and once connected,enable the network adapters. There shudnt be any firewall prob.,if it does add port 8080 as an exception to ur firewall list.
            • 18. Re: Cannot access on Windows XP
              I've got the same problem.

              But, I also not sure how to disable network adaptors and to ping in to my local command...

              can you help?
              • 19. Re: Cannot access on Windows XP
                Not sure what you are trying to do...to disable the network adapters, just unplug from the network.
                • 20. Re: Cannot access on Windows XP
                  open control pane-->dbl click network connections-->disable all the network adapters
                  also make sure in the internet options,On the security tab,add to trusted sites if it is not added.
                  • 21. Re: Cannot access on Windows XP

                    Same problem with Windows XP also. Since it seems like a common issue, is someone from Oracle can help us?

                    Thank you!

                    • 22. Re: Cannot access on Windows XP
                      I've tried everything imaginable and it still doesn't work...most frustrating thing about this whole experience is that it worked at one point in time! I had 10gXE running with APEX on top and developed a 3-screen application...next day "Internet explorer cannot display page".

                      I've been through every thread on this issue (and there are over 20) from the past 6 months and not one solution worked for me. My latest attempts were to download the Universal version and forcing the system password to be 'system'. My listener does not recognize XE...that is my problem.
                      • 23. Re: Cannot access on Windows XP
                        I have Win XP Pro and have the same or very similar problem. I installed Oracle SQL XE 10.2 and when I click on link
                        "Go to Database Home Page" I get a pop up message that page is not available, but about 20 seconds later some sql related software finally gets 'loaded' into memory and I get a browser-based window to plug in my username and password. I just ignore the pop up message and everything works just fine.
                        1 2 Previous Next