• 30. Re: Unable to start SOA SERVer in 11g
      Francis
      Hi anuj

      As you said while updating EM I am facing below error:

      An error occurred during activation of changes, please see the log for details.
      weblogic.application.ApplicationLifecycleEvent.getDeploymentOperation()Lweblogic/application/DeploymentOperationType;

      And I am facing below error while updating B2B:

      An error occurred during activation of changes, please see the log for details.
      weblogic.application.ApplicationLifecycleEvent.getDeploymentOperation()Lweblogic/application/DeploymentOperationType

      And while trying to start the B2Bui in deployment tab of weblogic console:
      java.lang.NoSuchMethodError: weblogic.application.ApplicationLifecycleEvent.getDeploymentOperation()Lweblogic/application/DeploymentOperationType;

      Regards
      Cnu
      • 31. Re: Unable to start SOA SERVer in 11g
        Anuj Dwivedi--Oracle
        Hi CNU,

        Problem seems to be with your Weblogic installation. Can you let us know the version (or the name of the installer) of each component you installed?

        Regards,
        Anuj
        • 32. Re: Unable to start SOA SERVer in 11g
          Francis
          Hi Anuj,

          I installed 10.3.1.0 server.I send you the complete DOC to your email id.

          Regards
          cnu
          • 33. Re: Unable to start SOA SERVer in 11g
            Anuj Dwivedi--Oracle
            Hi CNU,

            Please download Weblogic 10.3.2 from below link and use that. Weblogic 10.3.1 has these problems.

            http://www.oracle.com/technology/software/products/middleware/index.html

            Regards,
            Anuj
            • 34. Re: Unable to start SOA SERVer in 11g
              Francis
              Anuj,

              Then Do I need to install complete RCU and SOA server , do i need to go from first again...
              Do you go through the complete PDF which i send it to you?

              Regards
              CNU
              • 35. Re: Unable to start SOA SERVer in 11g
                Anuj Dwivedi--Oracle
                Hi CNU,

                It would be better to do it from scratch, even I do not see any upgrade patch so I think this is the only way.

                To mention it again, please use all the softwares (SOA suite and RCU) of version 11.1.1.2.0 which are available at below link and use weblogic 10.3.2 -

                http://www.oracle.com/technology/software/products/middleware/htdocs/fmw_11_download.html

                Regards,
                Anuj
                • 36. Re: Unable to start SOA SERVer in 11g
                  Anuj Dwivedi--Oracle
                  Hi CNU,

                  Before uninstalling, please try below -

                  1. Select the folder in which you have installed SOA, right click and edit the folder permssions.

                  2. Add full control to the current user & administrator for this folder & sub-folders. Make sure that permssions have been propagated to sub folders as well and retry after restarting the admin and SOA server.

                  Regards,
                  Anuj
                  • 37. Re: Unable to start SOA SERVer in 11g
                    Nitesh Jain-Oracle
                    As Anuj said, It would be good if you again install the whole set.
                    Follow below installation guide to install :
                    http://download.oracle.com/docs/cd/E15523_01/install.htm

                    Rgds,
                    Nitesh Jain
                    • 38. Re: Unable to start SOA SERVer in 11g
                      Francis
                      Anuj,
                      If I go to the URL which u suggested
                      they are:

                      1.Oracle WebLogic Server 11gR1 (10.3.2) + OEPE - Package Installer
                      2.Oracle WebLogic Server 11gR1 (10.3.2) + OEPE - Net Installer
                      3.Oracle WebLogic Server 11gR1 (10.3.2) - Package Installer

                      Please guide me which one I need to download

                      And one more thing, Do i need to change any version of RCU and SOA, Please tell me before instaling. I am reinstalling from scratch.

                      Regards
                      cnu
                      • 39. Re: Unable to start SOA SERVer in 11g
                        Anuj Dwivedi--Oracle
                        Hi CNU,

                        Please download "Oracle WebLogic Server 11gR1 (10.3.2) + OEPE - Net Installer ".
                        Do i need to change any version of RCU and SOA
                        Make sure SOA suite version is 11.1.1.2.0 (name of installer - ofm_soa_generic_11.1.1.2.0_disk1_1of1.zip) and RCU version is 11.1.1.2.0 (name of installer - ofm_rcu_win_11.1.1.2.0_disk1_1of1.zip)

                        Regards,
                        Anuj
                        • 40. Re: Unable to start SOA SERVer in 11g
                          614169
                          Hi,
                          I have the same problem mentioned by someone previously in this thread.
                          I cannot start soa or bam server in the linux box. The admin server is running, I can see the console as well. I amtrying to start the bam and soa server using the following commands
                          ./startManagedWebLogic.sh bam_server1 http://xxxx.xx.com:9001
                          ./startManagedWebLogic.sh soa_server1 http://xxxx.xx.com:8001
                          In both the cases I am getting the same error

                          There are 1 nested errors:

                          weblogic.management.ManagementException: [Management:141223]The server name soa_server1 specified with -Dweblogic.Name does not exist. The configuration includes the following servers {AdminServer}.

                          Please help!
                          • 41. Re: Unable to start SOA SERVer in 11g
                            Nitesh Jain-Oracle
                            What is your managed server name ? Please provide your correct server name.
                            You have to provide managed server name for starting the managed server.Try this command with your managed server Name:

                            ./startManagedWebLogic.sh <serverName>


                            To know the server name,you can check in console servers or go to '$BEAHOME/user_projects/domains/<domainname>/servers/' directory and get the servers name.

                            Rgds,
                            Nitesh Jain
                            1 2 3 上一个 下一个