0 Replies Latest reply on Apr 1, 2010 8:19 AM by Fahd.Mirza

    How to Disable Portal Cache

      When I change the data in the database table, it is not reflected in the portlets of the portal and they show the old data. Updated data only shows when I clear the cache. I want to automate this process. That is, when the data is changed in the database, it should be shown immediately in the reports.

      On the EM page, I go into the 'portal' component, and then in 'portal cache settings', and there I turn the cache off. Is that the right approach?

      Also on the same page, in the 'cleanup' section, there is an option called as "Maximum Age for Cache Files(days)". What happens if i set this as blank? or put zero in it?