This discussion is archived
2 Replies Latest reply: Apr 1, 2010 10:14 AM by 647862 RSS

Troubleshooting Shared Services installation

647862 Newbie
Currently Being Moderated
I am trying to install Essbase 9.3.1 on Solaris. So far I have installed Shared Service 9.3.1 and ran configuration utility. I chose Oracle as my relational database and Apache Tomcat as my Application Server. I did not get any errors during install and configuration process.

After the configuration tool ran successfully, I executed the openLDAP.sh and SharedServices9.sh with no visible error message.

When I try to login to the webpage using http://<servername>:58080/interop I do not get anything back.

Did I miss something, where should I look for troubleshooting.. I have reviewed all the log files that I think are relevant and could not make out anything.

Would like some pointers from experts about troubleshooting the process

Thanks
Mandar Joshi
  • 1. Re: Troubleshooting Shared Services installation
    647862 Newbie
    Currently Being Moderated
    Hi,

    I noticed following warning messages in one of the log files (./Hyperion/logs/SharedServices9/SharedServices_Security.log) ...

    2010-03-30 04:57:50,693 [Thread-1] WARN com.hyperion.css.common.configuration.CSSConfigurationImplXML.<init>(Unknown Source) - Skipping the validation of the configuration because the required validating parser library not found or errors in validation. This does not guarantee the proper initialization of the component.

    2010-03-30 04:59:51,252 [main] WARN com.hyperion.css.CSSAPIImpl.initialize(Unknown Source) - The system has already been configured; skipping attempt to configure the system again with the new config file /hyperion/home/Hyperion/deployments/Tomcat5/SharedServices9/config/CSS.xml.

    2010-03-30 05:31:04,446 [Thread-1] WARN com.hyperion.css.common.configuration.CSSConfigurationImplXML.<init>(Unknown Source) - Skipping the validation of the configuration because the required validating parser library not found or errors in validation. This does not guarantee the proper initialization of the component.

    2010-03-30 05:32:04,555 [main] WARN com.hyperion.css.CSSAPIImpl.initialize(Unknown Source) - The system has already been configured; skipping attempt to configure the system again with the new config file /hyperion/home/Hyperion/deployments/Tomcat5/SharedServices9/config/CSS.xml.

    2010-03-30 13:22:35,635 [Thread-1] WARN com.hyperion.css.common.configuration.CSSConfigurationImplXML.<init>(Unknown Source) - Skipping the validation of the configuration because the required validating parser library not found or errors in validation. This does not guarantee the proper initialization of the component.
  • 2. Re: Troubleshooting Shared Services installation
    647862 Newbie
    Currently Being Moderated
    Hi Folks,

    Here is what happened... The port that was used by Shared Services was not opened and as a result I could not see the page refreshed. Everything is working fine now.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points