1 2 Previous Next 20 Replies Latest reply on Mar 19, 2012 7:28 PM by 924945

    Oracle 11g R2 installation problem

    user12965230
      Hi

      I am having problems installing Oracle 11g R2 64 bit on my windows machine. The installer launches and I manage to get past the first 2 steps. When I select the system class in step 3 the installation windows just disappears.

      I am currently running Window 7 Professional 64 bit.

      I am a newbie so any help would be appreciated.

      Thanks
        • 1. Re: Oracle 11g R2 installation problem
          Satish Kandi
          Are there any clues in the installation log in oraInventory folder?
          • 2. Re: Oracle 11g R2 installation problem
            user12965230
            I don't think it installed any files. I tried searching for the oraInventory folder but I don't think it was created.

            I tried selecting server class for in Step 3 instead of Desktop class. It allowed me to continue up to step 5. At step 5 it asks me for the install type. If I choose Typical install it just exits out of the installation like earlier it does when choosing desktop class in step 3. If I choose Advanced install it lets me complete the entire installation.

            I am just learning about oracle so I highly doubt the advanced install is right for me. The sample schemas like hr also don't seem to be available. If I can just get the schemas installed, I will probably be set.

            Thanks
            • 3. Re: Oracle 11g R2 installation problem
              Srini Chavali-Oracle
              Pl specify the link you downloaded the software from. The install log should record any errors.

              http://download.oracle.com/docs/cd/E11882_01/install.112/e10843/ts.htm#BABFDJDB

              HTH
              Srini
              • 4. Re: Oracle 11g R2 installation problem
                user10310842
                I am having the same issue. I have installed both 64-bit Standard and Enterprise Edition on Server 2008 SP2 (64-bit) and Server 2008 R2. I successfully install, but cannot add any componentsafter the initial install is complete. I do have logs from the installation. Here are the contents of the error log

                Runtime exception during validation of variable :s_dlgCfgNamingLabelSID
                java.lang.NullPointerException
                     at Components.oracle.server.v11_2_0_1_0.CompContext.getCalculatedValueObject_s_dlgCfgNamingLabelSID(Unknown Source)
                     at Components.oracle.server.v11_2_0_1_0.CompContext.getCalculatedValueObject(Unknown Source)
                     at oracle.sysman.oii.oiis.OiisCompContext.getCalculatedValue(OiisCompContext.java:653)
                     at oracle.sysman.oii.oiis.OiisVariable.getCalculatedValue(OiisVariable.java:1509)
                     at oracle.sysman.oii.oiis.OiisVariable.setVariable(OiisVariable.java:2509)
                     at oracle.sysman.oii.oiis.OiisCompContext.doOperation(OiisCompContext.java:1100)
                     at oracle.sysman.oii.oiif.oiifb.OiifbLinearIterator.iterate(OiifbLinearIterator.java:147)
                     at oracle.sysman.oii.oiic.OiicCompsWizEngine.doOperation(OiicCompsWizEngine.java:202)
                     at oracle.sysman.oii.oiif.oiifb.OiifbLinearIterator.iterate(OiifbLinearIterator.java:147)
                     at oracle.sysman.oii.oiic.OiicInstallSession$OiicSelCompsInstall.doOperation(OiicInstallSession.java:4264)
                     at oracle.sysman.oii.oiif.oiifb.OiifbCondIterator.iterate(OiifbCondIterator.java:171)
                     at oracle.sysman.oii.oiic.OiicPullSession.doOperation(OiicPullSession.java:1371)
                     at oracle.sysman.oii.oiic.OiicSessionWrapper.doOperation(OiicSessionWrapper.java:294)
                     at oracle.sysman.oii.oiic.OiicInstaller.run(OiicInstaller.java:579)
                     at oracle.sysman.oii.oiic.OiicInstaller.runInstaller(OiicInstaller.java:969)
                     at oracle.sysman.oii.oiic.OiicInstaller.main(OiicInstaller.java:906)

                Perhaps this additional information will help get a solution.
                • 5. Re: Oracle 11g R2 installation problem
                  806917
                  This is a case of intended funtionality from Oracle with unfortunately a horrible, non-descriptive error message. Please see https://support.oracle.com/CSP/main/article?cmd=show&type=NOT&doctype=PROBLEM&id=1245784.1 for the answer to this problem.
                  • 6. Re: Oracle 11g R2 installation problem
                    809109
                    sorry but the link is not working, could you post it again?
                    • 7. Re: Oracle 11g R2 installation problem
                      806917
                      My Oracle Support note 1245784.1.
                      • 8. Re: Oracle 11g R2 installation problem
                        814053
                        Could you post a summary of the issue ( answer ) in the newsgroup here pls ? If this is a basic and bad description of the issue then I think its fair to have an answer that doesn`t require a support contract.
                        • 9. Re: Oracle 11g R2 installation problem
                          Srini Chavali-Oracle
                          Sorry - can't do - posting MOS content is a violation of the Support contract.

                          Srini
                          • 10. Re: Oracle 11g R2 installation problem
                            806917
                            With 11gR2, you are no longer allowed to run OUI from $ORACLE_HOME/oui/bin. If you do, you will receive this error:
                            INFO: *** Error Dialog: OUI-10150:Error: A runtime exception occurred while setting s_dlgCfgNamingLabelSIDnull in component Oracle Database 11g 11.2.0.1.0 .

                            Clearly, the error message is not descriptive at all. Oracle has created unpublished Bug 8330280 to give a warning message instead of this error.

                            To avoid this error, always run OUI from the installation media and not from $ORACLE_HOME/oui/bin.
                            • 11. Re: Oracle 11g R2 installation problem
                              849507
                              Getting OUI - 10150:runtime exception while setting s_dlgCfgNamingLabelSIDn

                              i'm running it from start - all programs - Oracle - OraDb11g_home1 - Oracle Installation Products - Universal Installer
                              in the step 5 stoped at 83% and give me two chose
                              1- stop installation of all product
                              2- stop installation of this component only

                              and this two chose are the same it back to the first step
                              please help

                              Edited by: 846504 on Mar 30, 2011 12:57 PM
                              • 13. Re: Oracle 11g R2 installation problem
                                852064
                                I am installing Oracle 11g R2 on Aix 5.3 from x window session on my laptop. I was started installation by setting DISPLAY and also check xclock which appears on my screen.
                                When started installation it is taking 30 min time to go for next step(screen). Does anyone have any idea how to speed up this installation?

                                I used Hummingbird Exceed 2006 for x window display.
                                • 14. Re: Oracle 11g R2 installation problem
                                  Srini Chavali-Oracle
                                  What is the physical distance from your laptop to the server ? What kind of bandwidth/network exists between the two ?

                                  Srini
                                  1 2 Previous Next