2 Replies Latest reply on Jun 15, 2010 3:08 PM by 779417



      I am trying to download Oracle WebLogic Communication Services (OWLCS) 11gR1 ( for Linux from here. However, after the download is complete, the first problem is that the downloaded file size is way smaller than the actual file size each time(thought the download completes to success). Also, when I try to run the installer, following error is received :

      End-of-central-directory signature not found.
      ** Error during init, error code = 2.

      Help needed regarding the same.

        • 1. Re: End-Of-central-directory
          Hi Nitin,

          Have you tried downloading any other installers from the Fusion Middleware download area, such as ofm_wlcs_generic_11. Can you check if you encounter similar problems? You could try downloading the Oracle Database too. Are you having issues only with one particular download? I just checked and it worked fine for me.

          - The OWLCS support team
          • 2. Re: End-Of-central-directory
            I've seen the same problem. It was caused by an incomplete download.

            Can you compare the size of the file you've downloaded with the size listed on the OTN website? If it's different, retry the download.