1 Reply Latest reply: Jul 2, 2010 11:17 AM by Hussein Sawwan-Oracle RSS

    Fresh R12.1.1 failed on apps node.

    777099
      Hi,

      I am installing R12.1.1 Vision instance, which is multi-node installation. And the OS is RHEL 5.3 64-bit.

      Node -1 contains Database, Node -2 contains Apps.

      DB node installed without any issues, when it comes to Apps node its failed.

      I have gone through the install log file, it shows "autoconfig completed with errors". Also at end of the log file the below error messages are there.

      RW-50015: Error: - HTTP Listener is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
      Help Page

      RW-50015: Error: - Help Page is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
      Virtual Directory

      RW-50015: Error: - Http Server Virtual Directories is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
      JSP
      RW-50015: Error: - JSP is not responding. The service might not have started on the port yet. Please check the service and use the retry button.
      Login Page

      RW-50015: Error: - Login Page is not responding. The service might not have started on the port yet. Please check the service and use the retry button.


      I have verified AutoConfig logfile, it shows the below lines,


      [CVM Error Report]
      The following report lists errors encountered during CVM Phase
      <filename> <return code where appropriate>
      /apps/r1211/VIS/apps/apps_st/appl/ad/12.0.0/bin/adgentns.pl 2

      No of scripts failed in CVM phase: 1


      [AutoConfig Error Report]
      The following report lists errors AutoConfig encountered during each
      phase of its execution. Errors are grouped by directory and phase.
      The report format is:
      <filename> <phase> <return code where appropriate>

      [SETUP PHASE]
      AutoConfig could not successfully execute the following scripts:
      Directory: /apps/r1211/VIS/inst/apps/host-app/admin/install
      adgendbc.sh INSTE8_SETUP 1
      afcpnode.sh INSTE8_SETUP 139
      afgcsreg.sh INSTE8_SETUP 139
      txkWfClone.sh INSTALL_SETUP 139


      AutoConfig is exiting with status 4

      In the first phase, adgentns.pl has failed, so I tried to executed it manually, that script failed with Segmentation fault as shown below,

      SQLPLUS Executable : /apps/r1211/VIS/apps/tech_st/10.1.2/bin/sqlplus


      SQL*Plus: Release 10.1.0.5.0 - Production on Fri Jul 2 04:44:35 2010

      Copyright (c) 1982, 2005, Oracle. All rights reserved.

      Enter value for 1: Enter value for 2: Unable to generate listener.ora from database
      Using default listener.ora file

      .end std out.
      /apps/r1211/VIS/inst/apps/host-app/admin/install/admk80ln.sh: line 154: 10324 Done { echo $USERNAME; echo $PASSWORD; }
      10325 Segmentation fault | sqlplus /nolog @/apps/r1211/VIS/inst/apps/host-app/admin/install/admk80ln.sql

      .end err out.

      Error while generating listener.ora.


      StackTrace:
      java.lang.Exception: Error while generating listener.ora.
      at oracle.apps.ad.tools.configuration.NetServiceHandler.generateMiddleTierListener(NetServiceHandler.java:2496)
      at oracle.apps.ad.tools.configuration.NetServiceHandler.processNode(NetServiceHandler.java:2270)
      at oracle.apps.ad.tools.configuration.NetServiceHandler.main(NetServiceHandler.java:2979)

      Closing connection
      Connection Closed


      Any ideas in this please help me out....

      Thanks,
      Sreenivas.