This discussion is archived
10 Replies Latest reply: Apr 30, 2013 4:20 PM by 1006439 RSS

APEX 4.0 No schema available for Data Workshop > Load Data

sect55 Journeyer
Currently Being Moderated
I recently installed XE and Apex 4.0 on my laptop. I am very excited to learn the new features of 4.0. One of the first things I am interested in are the new charts (maps and Gantt Charts). I am currently following Building Charts, Gantts and Maps How-to tutorial and I am getting an error "*Schema must be specified.*" when loading gantt_info.txt. The Schema select list does not list any schemas. I checked my workspace and It has only one schema - HR. When I enter the Table Name GANTT_INFO and click the Next > button, I get the error "1 error has occurred. Schema must be specified." I am using APEX 4.0 on XE.

Please help.

Thank you,
Robert
http://apexjscss.blogspot.com

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points