2 Replies Latest reply on Apr 5, 2010 7:46 PM by 843798

    Archiving classes to Jar Files with JAR.exe problem --- no Jar.exe

      Hi I've looked all over this form trying to find a solution -- not sure if this is the right place to post this..

      So I'm trying to get
      jar -cf myfile.jar *.class
      to work, but its not..

      I keep getting "*'jar' is not recognized as an internal or external command, operable program or batch file"*

      I set my PATH environment variable to the proper location, but the odd thing is that in my JDK install / bin directory, jar.exe does not exist.

      I've reinstalled JRE6 two times now ( 2 different installation methods ) from java.sun and still no dice.

      I ran a search on my computer for jar.exe to make sure I wasn't just missing it and its definitely not there.

      Is there something I have to do differently to get that command line to work?

      Edited by: tmsimont on Apr 2, 2010 7:53 AM

      Edited by: tmsimont on Apr 2, 2010 7:53 AM