4 Replies Latest reply: Jan 13, 2010 1:21 AM by 791266 RSS

    Java version conflict - Unable to install Eclipse

    843798
      Hi all,

      Good day,

      I have downloaded and installed Java 6 (java_ee_sdk-5_08-jdk-6u17-windows.exe)

      Still my version ( C:\java -version ) shows as 1.4.2

      java version "1.4.2_04"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_04-b05)
      Java HotSpot(TM) Client VM (build 1.4.2_04-b05, mixed mode)

      This prevents me from installing Eclipse because Eclipse requires version 1.5 or higher.

      Any help people????

      Thanks n cheers,
      George, Toronto