1 Reply Latest reply: Oct 28, 2008 6:40 PM by 843807 RSS

    JAVA ACCESS BRIDGE v2

    843807
      Hi All

      We are deploying JRE 1.5.0_05 onto our platform and with this we wish to embed JAVA Access Bridge (JAB).

      Having downloaded JAB v2 from Suns website there are three files mentioned:

      jaccess-1_2.jar
      jaccess-1_3.jar
      jaccess-1_4.jar

      From documenation we have it suggests that 1_2 is suitable for JRE 1.2, 1_3 for JRE 1.3 and 1_4 for JRE 1.4.

      However, theres nothing we can find to suggest what jaccess file we can use for JRE 1.5 and above.

      Can anyone please advise

      Thanks

      Darren