3 Replies Latest reply: Apr 16, 2010 5:13 AM by EJP RSS

    error: can't find jre, error: registry values set to ver 1.4 but 1.3 is req

      just got my dreamweaver program and since then my jre has been screwed. don't know how to fix it but that's why i am here. the errors are listed in the subject matter. thanx for your help.