This discussion is archived
1 Reply Latest reply: Jul 28, 2009 8:55 PM by 843844 RSS

Java 6 and weblogic 8.1 compatibility

843844 Newbie
Currently Being Moderated
HI,

we are planning to migrate our thick client from java 1.4 to java 6.
Server will remain the same (weblogic 8.1).

This client is java swing based thick client.
Communication with the server is through RMI and the
data transfer is in the form of xml documents.

In case we migrate the client to java 6 and the server will still remain the same, is there a possibility that any issues or problems arise because of this migration ??

Appreciate your advise in this regard

Thanx in advance.
  • 1. Re: Java 6 and weblogic 8.1 compatibility
    843844 Newbie
    Currently Being Moderated
    Hi ,

    I need clarification. My current application is using jdk 1.2.4. However we plan to migrate to jdk 1.6. It is posible if we dont want to migrate weblogic 8.1 to weblogic 10 . do weblogic 8.1 compatible with jdk 1.6. As i know weblogic 8.1 comes with bundle 1.4.2. is there any patch need to be done?