This discussion is archived
7 Replies Latest reply: Nov 10, 2010 9:53 AM by 264394 RSS

Ultra 24 FAN speed

807557 Newbie
Currently Being Moderated
My Ultra 24 fan is rotating very speed and generating huge noise.
As per my diagnosis, I found that system is not able to recognize temperature, fan speed and voltages.
I've changed the motherboard also with BIOS 1.5 still my problem is not resolved.
Can any one help me on this.

Thanks in advance.

Regds...Gumma
  • 1. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    Got a Sun Ultra 24, Installed Vista and now the fan seem to be stuck on hi only and I makes a lot of noise,
    Saw the log that say Fan Error, and CPU Fan Error,
    Anyone know how to fix?
  • 2. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    Hello,

    Anyone have idea about this issue????
  • 3. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    We erased the BIOS and re-flashed with 1.5 BIOS. the system started functioning normally.
  • 4. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    Hi, I wanted to know if all of you have installed a windows system.
    Do you know where can I find the 1.5? the one I have is 1.4.
    Thanks!!
  • 5. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    Hi there!!
    I found a Bios 1.50 and used it. It worked!!!! but I found out that it is a problem of the ME.
    The fan that does not stop is the one in the box not the one in the microprocesor cooler. Just follow the instructions in the manual (http://sunsolve.sun.com/data/820/820-2480-12/pdf/820-2480-12.pdf) to set up a corrupt ME you'll fix the problem.
    Have a nice week end all!!!
  • 6. Re: Ultra 24 FAN speed
    807557 Newbie
    Currently Being Moderated
    Hi guys,

    I have the same problem - I tried everything according to the instructions but nothing helps
    it says the flash process completed normally, i turn off the workstation (from front button), moved j25 from 1-2 to 2-3, waited 10...90 seconds, pulled j25 back to 1-2 - THE SAME result!! (((
    As per instruction it should come to "Intel ME Setup" (prompt to press Ctrl-P) - nothing comes, all the time the same "CPU fan error"

    Has anyone faced this case? :(
  • 7. Re: Ultra 24 FAN speed
    264394 Newbie
    Currently Being Moderated
    I also followed instructions in option 2 and it worked. The fan ran normally but the machine could not boot because it could not find the boot path.
    I had to enter in BIOS configuration and in Advanced->Integrated Devices, set SATA as IDE, according to document
    http://dlc.sun.com/pdf/820-3652-10/820-3652-10.pdf

    After that the machine works normally.