0 Replies Latest reply: Apr 21, 2009 8:00 AM by 796461 RSS

    Not able to turn of n2rng/0 on Ultra Sparc T5240

    796461
      Hi

      i am not able to turn of the n2rng/0 i used the following command

      $ cryptoadm disable provider=n2rng/0 all

      Iam getting the following error when i issued the above command

      Error: cryptoadm: failed to update configuration - no driver package information

      When random is turned off by issuing the following command.. iam getting the same error

      # cryptoadm disable provider=n2rng/0 random

      iam using solaris 5.10 on ultra sparc T5240

      can anybody help me out how to turn off this option