5 Replies Latest reply: Sep 1, 2010 10:51 AM by 807567 RSS

    SUN MC Alaram report problem

    807567
      Hi All,

      I have installed SUNMC 4.0. Every thing works fine except Alaram report.

      When I try to generate list of all open alarms.. it shows all closed open and down alerts.
      I am not able to filter open alarms.
      Please help me in getting only open alarms.

      Thanks
      Srini
        • 1. Re: SUN MC Alaram report problem
          796313
          Hi Srini,
          djkcnsdkcn wrote:
          I have installed SUNMC 4.0. Every thing works fine except Alaram report.

          When I try to generate list of all open alarms.. it shows all closed open and down alerts.
          I am not able to filter open alarms.
          Please help me in getting only open alarms.
          Are you talking about the Alarm Reports you can get from Performance Reporting Manager (PRM)? If so, have you tried specifying ["Alarm State = O" in the "Set Filter" section|http://www.halcyoninc.com/support/forum_images/sunmc_prm_alarm_report.jpg]?

          Another way to see a list of all Open alarms is with the [Halcyon WebPortal "Alarms" view|http://www.halcyoninc.com/products/EnterpriseReporter/help/Reporter/HALWebPortal-alarms-h.html] (if you have it installed). Depending on what you need, you may also be able to use the [SunMC command line|http://docs.sun.com/app/docs/doc/819-5417/cli] to get what you want.

          Regards,

          Mike.Kirk@HalcyonInc.com
          • 2. Re: SUN MC Alaram report problem
            807567
            Hi Mike,

            Thanks for your reply :)
            I was talking about PRM reports. You are right.

            I tried that step filtering using that Alaram state=O option.
            I have upgraded SUNMC server and all the clients from 3.6 to 4.0. It was working fine with 3.6 but it is failing in case of 4.0.

            CLI .. Bit difficult, still I tried but no luck. I am not able to get any data.

            Thanks
            Srini
            • 3. Re: SUN MC Alaram report problem
              807567
              Any help plz
              • 4. Re: SUN MC Alaram report problem
                796313
                Hi Srini,
                CLI .. Bit difficult, still I tried but no luck. I am not able to get any data.
                Do you mean you're not sure of the commands to run... or that the CLI is working but still not showing any open alarms? Can you see "Open" alarms in the SunMC Console (i.e. click into an Agent, then look in the Alarms tab)? If an Agent shows open alarms in the Alarms tab, you should be able to get the same alarm list with the CLI. If the alarm list works, but isn't in the right format, I know some people at Halcyon that can help: send me an email.

                Have you tried WebPortal? You can run it for 30 days for free: more than enough time to tell if the problem is with your Agents or PRM.

                Regards,

                Mike.Kirk@HalcyonInc.com
                • 5. Re: SUN MC Alaram report problem
                  807567
                  Hi Mike,

                  I do not commands and there usage.
                  I would appreciate if you give me exact steps to see all open alarms.

                  Thanks
                  Srini