4 Replies Latest reply: Nov 10, 2009 7:36 PM by 807737 RSS

    All my alarms have gone

    807737
      Hi, a SunMC system with no alarms should be a good thing, but it is in fact "alarming".
      Our system is a SunMC 4 platform on a T5220 (dedicated) with latest SMC patches installed.

      Last week, my SunMC system showed alarms for all the 70 or so systems I have configured.

      This week, I can no longer browse any alarms.

      I click on a client, select the Alarms tab and if I wait patiently enough, it will eventually do one of two things:

      1) quietly fail and display no alarms

      2) fail and popup a notice that says
       Exception occured during alarm select request.  
      Fail to connect to Event manager
      And then I am stuck. But alerts are shown in the "summary" view so I can see recent events are being logged.


      All the clients are logging to their appropriate agent logs.
      The server event logs show lots of activity.

      No firewalls are in place and it all seems to be Ok otherwise.

      Some advise at this point would be helpful as I have scoured this forum and tried what should work and I am stuck.

      Edited by: virag064 on Aug 4, 2009 6:49 PM
        • 1. Re: All my alarms have gone
          807737
          No responses for over a month.

          I am going to give this a BUMP before my supervisor gives me the PUSH


          HEEEELLLPP!

          Edited by: virag064 on Sep 10, 2009 9:28 PM
          • 2. Re: All my alarms have gone
            774478
            Sounds like there may be problems with your Event Manager. You might want to rerun setup on the Sun MC server. Is this in a production environment? Before doing so, you could send me your logs and I can further look into the problem for you.

            Run our diagnostics utility and send our experts the resulting file:
            http://www.halcyoninc.com/support

            Usage and email addresses can be found on the page above.

            regards,
            bobby
            [www.HalcyonInc.com|http://www.halcyoninc.com/support/index.php]
            • 3. Re: All my alarms have gone
              807737
              Hi,
              very sorry for the late reply. I I have been involved in other projects and only just getting to this.


              I have run HALdiag.sh and have a tarball to send. I have emailed one of the contact addresses as mentioned.

              Thanks very much for the help!
              • 4. Re: All my alarms have gone
                807737
                Hi,
                I still have this problem. I have tried everything that I know.

                One thing I found was that the postgres db did not have a vacuumdb cron job so I have set one up and cleared some errors.

                It has not made any difference.

                I have auditors coming and one question they will ask is regarding system monitoring.

                I do not want to particularly tell them I cannot manage the alarms.

                So help please - please!