1 Reply Latest reply: Jul 9, 2009 2:07 AM by 807567 RSS

    smpatch says "You are not authorized"


      I have linked my account to a live contract ID and still I am getting this error. Can someone please have a look at it?

      Error message:

      # smpatch update
      Failure: Cannot connect to retrieve current2.zip: You are not authorized to access this service.
        • 1. Re: smpatch says "You are not authorized"
          Did you just recently link your contract to the account? If yes, did you receive the error before you linked the contract?

          Please raise a support case for this issue as sensitive details will be required to investigate the issue that are not appropriate to be posted on the forum.