1 Reply Latest reply: Jun 2, 2009 5:13 PM by 807567 RSS

    140476-01 installed but cannot validate patches

      This is on a Solaris 9 system (sparc) which was way behind on patches (more than a year) and was recently brought up to date. smpatch was working before, but no longer.

      Patch 140476-01 is installed but the default patchpro.patchset is still current. I have set it to current2 manually.

      smpatch analyze shows some outstanding patches, but smpatch update gives me nothing but 'cannot be validated' errors, which I thought patch 140476-01 was supposed to handle (it works fine on other s9 systems).