4 Replies Latest reply: Mar 22, 2009 11:17 PM by 807567 RSS

    Installing obsoleted version of patch on Solaris 10 10/08

    807567
      I have an application that will not work with any version of patch 119059 (X11 6.6.2: Xsun) more recent than -25. I am considering upgrading a sparc system from Sol 10 11/06 to 10/08, but I am sure the base level of that patch that comes with 10/08 is greater than -25. If I install 10/08, is it possible to remove the base level patch (~-46?) that comes with the OS and replace it with -25?

      Thank you