2 Replies Latest reply: Jan 28, 2003 2:39 AM by 807573 RSS

    Certificate Server 4.7 SP1

      We installed Identity Server 6.0, and need to install Certificate Server 4.7, but it requires Service Pack 1.

      I see the documentation for CS4.7 SP1, but there is no download for the patch?

      Are we missing something, or can someone tell me when SP1 will be released.