This discussion is archived
4 Replies Latest reply: Jul 22, 2007 5:23 PM by 807574 RSS

106409-01 patch install problem

3004 Newbie
Currently Being Moderated
I am trying to install iPlanet iPortal 3.0 on SUN Ultra 1 which has
Solaris 2.6. And I get the following error:

WARNING: patch 106409-01 is recommended/required for
JDK 1.2.2 on SunOS 5.6

Required/recommended patch(es) not found. Said patches may
or may not apply to your system. Only continue if you are
sure they do not apply. Test this by attempting to install
them. Please see the iPlanet Portal Server Release Notes
for information regarding downloading the patches.
Abort installation? [y]/n

I abort the installation and go to the patches section and when I tried
to install the patch and I get the following:

Checking installed patches...
One or more patch packages included in
106409-01 are not installed on this system.

Patchadd is terminating.

Need help/suggetions on this issue

Bharni
  • 1. Re: 106409-01 patch install problem
    3004 Newbie
    Currently Being Moderated
    Bharni,

    This patch is only needed if you need traditional Chinese TrueType fonts.
    If this is not an issue in your particular portal installation you can
    choose to continue the installation of iPS 3.0. If you would like more
    details on this patch go http://sunsolve.sun.com, click on the link
    Patchfinder, and type in the patch id 106409-01.

    Charles

    Bharanendra wrote:
    I am trying to install iPlanet iPortal 3.0 on SUN Ultra 1 which has
    Solaris 2.6. And I get the following error:

    WARNING: patch 106409-01 is recommended/required for
    JDK 1.2.2 on SunOS 5.6

    Required/recommended patch(es) not found. Said patches may
    or may not apply to your system. Only continue if you are
    sure they do not apply. Test this by attempting to install
    them. Please see the iPlanet Portal Server Release Notes
    for information regarding downloading the patches.
    Abort installation? [y]/n

    I abort the installation and go to the patches section and when I tried
    to install the patch and I get the following:

    Checking installed patches...
    One or more patch packages included in
    106409-01 are not installed on this system.

    Patchadd is terminating.

    Need help/suggetions on this issue

    Bharni
  • 2. Re: 106409-01 patch install problem
    807574 Newbie
    Currently Being Moderated
    Hi!

    I have a problem on the same patch. The error is as follows:

    # patchadd 106409-01

    Checking installed patches...
    One or more patch packages included in
    106409-01 are not installed on this system.

    Patchadd is terminating.
    #
    #

    The AIX box is running on Solaris2.6. Hope someonee can help me out. You could also email me at mcadoc@yahoo.com
  • 3. Re: 106409-01 patch install problem
    807574 Newbie
    Currently Being Moderated
    generally speaking, I don't understand that error message: if a patch package is included in BLAH, and I am trying to install BLAH, why would patchadd complain? This is one of the stupidest error messages ever.

    Please elucidate.
  • 4. Re: 106409-01 patch install problem
    807574 Newbie
    Currently Being Moderated
    Maybe the gramatical construction isn't the happiest, but it means: The pkg that i'm trying to patch is not here, so I quit.