1 Reply Latest reply: Jul 9, 2007 3:19 PM by 807578 RSS

    unable to apply patch 120186-11 (update 7) solaris_x86

    807578
      The patch fails repeatedly with the following errors:
      Package not patched:
      PKG=SUNWstaroffice-core01.i
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-de
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-de-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-de-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-es
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-es-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-es-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-fr
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-fr-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-fr-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-hu
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-hu-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-hu-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-it
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-it-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-it-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-nl
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-nl-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-nl-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pl
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pl-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pl-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt-BR
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt-BR-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt-BR-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-pt-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-ru
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-ru-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-ru-res
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-sv
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-sv-help
      Original package not installed.
      Package not patched:
      PKG=SUNWstaroffice-sv-res
      Original package not installed.
      pkgadd: ERROR: no package associated with <SUNWstaroffice-base.2>

      Any suggestions on how to patch my SO8 update 6? thanks,
        • 1. Re: unable to apply patch 120186-11 (update 7) solaris_x86
          807578
          Replying to myself, sorry. Maybe someone else has the same problem.

          Even using auto update from within StarOffice it did not work. What I had to do was install each package within the patch separately. I left out the language modules that were causing the problems, now all is ok.

          pkgadd [individual packages within the patch]
          rather than patchadd.