2 Replies Latest reply on Apr 8, 2008 11:33 PM by 807581

    Glassfish / AppServer 9.1 PE domain creation issue


      I'm installating glassfish appserver on a Solaris 10 box. Following the procedure, I have to run this command :

      /opt/glassfish/lib/ant/bin/ant -f setup.xml

      All running correctly except the domain creation. I got the following error :
      [exec] Failed to create database '/opt/glassfish/domains/domain1/lib/databases/ejbtimer', see the next exception for details.
      [exec] CLI130 Could not create domain, domain1

      /opt/glassfish/setup.xml:169: The following error occurred while executing this line:
      /opt/glassfish/setup.xml:551: exec returned: 1

      I tried to install Application Server 9.1 PE on the same box and I got the same error. I tried to create the domain manually and again got the same error...

      I did the same installation on a Mac OS X box and everything was OK !

      Someone experienced a similar issue ? I'm trying to find someone who has the same issue, but without success. Maybe the question was already posted on this forum, but I'm not able to find it !

      Thanks in advance for your help !