0 Replies Latest reply: Jul 5, 2006 4:29 AM by 807581 RSS

    java plug-in independet code compatble for all browsers and all platforms

      I have generated code for applet loading using htmlconverter.jar but its is also depeding on plug-in version in case of mozilla of linux fedora.

      The i replaced type attribute of embed tag with

      'type="application/x-java-applet;jpi-version=1.5.0_02" \ statement with

      'type="application/x-java-applet;version=1.4" \ its accepting plug-in version dynamically. but not working (hanging not redirectiing to java downloads site ) if there is no plug-in installed in case of mozilla/linux fedora ....help me out...Thanks in Advance