This discussion is archived
1 2 Previous Next 21 Replies Latest reply: Dec 5, 2013 5:17 PM by e3d99d62-234b-4f01-b111-19e41e98715b RSS

Unable to connect to Database when installing BI EE 11g

762287 Newbie
Currently Being Moderated
I'm installing Oracle BI Enterprise Edition 11g on Windows XP service pack 3.
I've successfully used the Repository Creation tool to create the DEV_BIPLATFORM schema.

Then I've run the main Oracle BI install program.
Half way through, the "Database Details" step asks for the Connect String, username and password.
I enter these exactly as they should be, but always get the error:
INST-08029: Unable to connect to the Database with the given credentials.

The details I'm using are:
connect string: ltest2:1521:dwRialto
username: DEV_BIPLATFORM
password: DEV_BIPLATFORM
where ltest2 is a Linux ES5 host running Oracle EE 11.1.0.6. The service name is dwRialto.

Physical connectivity is definitely ok, as proved by the fact that I get error "INST-08035" if I change the service name to something invalid. Also, I get a different error, "INST-08031" if I change the username or password to something invalid. I've also granted SYSDBA and DBA to DEV_BIPLATFORM, but still does not work.

Also, to be sure, I've installed and run SQLDeveloper on the same Windows PC - and that works fine, using the same credentials.

Why is the BI 11g installer not accepting these credentials? I cannot get any further with the install until it does.
1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points