6 Replies Latest reply: Aug 2, 2012 4:53 AM by 953461 RSS

    Install Oracle db 11.2.0.2 sles11 missing packages

    492804
      Hi, i try install oracle db 11.2.0.2 on sles 11.
      In step 10 of 13 (Perform Prerequisite Checks)

      I have 8 failed packages, is it correct?

      Package "compat-libstdc++-33-3.2.3" is missing
      Package "elfutils-libelf-0.97" is missing
      Package "elfutils-libelf-devel-0.97" is missing
      Package "glibc-common-2.3.4" is missing
      Package "glibc-headers-2.3.4" is missing
      Package "libgcc-3.4.6" is missing
      Package "libstdc++-3.4.6" is missing
      Package "pdksh-5.2.14" is missing

      This is a prerequisite condition to test whether the package "compat-libstdc++-33-3.2.3 (x86_64)" is available on the system. (more details)
      Expected Value
       : compat-libstdc++-33-3.2.3 (x86_64)( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "elfutils-libelf-0.97 (x86_64)" is available on the system. (more details)
      Expected Value
       : elfutils-libelf-0.97 (x86_64)( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "elfutils-libelf-devel-0.97" is available on the system. (more details)
      Expected Value
       : elfutils-libelf-devel-0.97( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "glibc-common-2.3.4" is available on the system. (more details)
      Expected Value
       : glibc-common-2.3.4( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "glibc-headers-2.3.4" is available on the system. (more details)
      Expected Value
       : glibc-headers-2.3.4( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "libgcc-3.4.6 (x86_64)" is available on the system. (more details)
      Expected Value
       : libgcc-3.4.6 (x86_64)( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "libstdc++-3.4.6 (x86_64)" is available on the system. (more details)
      Expected Value
       : libstdc++-3.4.6 (x86_64)( x86_64)
      Actual Value
       : missing

      This is a prerequisite condition to test whether the package "pdksh-5.2.14" is available on the system. (more details)
      Expected Value
       : pdksh-5.2.14( x86_64)
      Actual Value
       : missing