0 Replies Latest reply: Nov 12, 2010 4:53 AM by 462094 RSS

    Finding JRE v1.6 (J2ME) for WindowCE v5.0+

      Dear Experts,

      I’m working an mobile application(patch) on RF mobile device. My client’s devices run on Windows CEv5.0+.

      Patch provider told me the patch has to run the on J2ME JREv1.6.

      I did many researches and I could not find any J2ME JRE that is compatible with J2SE1.6 (as far as I know J2ME specification supports up to J2SEv1.4), do anyone have such experience to share?