1 Reply Latest reply: Dec 2, 2010 9:43 PM by wilson.t RSS

    The Oracle JRockit JVM is not supported by SAP JCo 3.0.5.

    599962
      Hello all,

      I am preparing our new Oracle Fusion Middleware platforms. So far we have been running BPEL 10.1.3.4.0 and we are going to build the 11g platform (WLS and SOA suite) in parallel.
      I have already installed WLS Server 10.3.3 and then SOA Suite + the SOA patchset bu selecting always Jrockit_160_17_R28.0.0-679.
      Now I am abaout to install the adapters and I red in the documentation

      http://download.oracle.com/docs/cd/E14571_01/doc.1111/e17054/intro.htm

      For supported JVM information that corresponds to each operating system, see the SAP Note #1077727 in the SAP Service Marketplace.

      Note:
      The Oracle JRockit JVM is not supported by SAP JCo 3.0.5.

      Is anybody aware of this? If it is valid, how could I achieve not to re-installa everything from scratch and select SUN JVM?
      Could I for example create a new Managed Server where I will explicity select SUN JVM to be installed for this instance?

      Best Regards,

      Loukas Rougkalas