1 Reply Latest reply on Feb 1, 2011 3:34 AM by 835769

    Atheros Wireless Driver

      Hello there,
      I tried to install solaris 11 Express to my new Acer 4740 laptop. Everything just went fine until I found that my wireless driver is not recognized. The following message appeared in Device Driver Utility
      Device: "Atheros Communications Inc. AR9287 Wireless network Adapter"
      Driver: "Misconfigured: [arn]"
      I tried to install either arn or ath drivers but both failed and shows the same result.

      #scanpci -v
      pci bus 0x0004 cardnum 0x00 function 0x00: vendor 0x168c device 0x002e
      Atheros Communications Inc. AR9287 Wireless Network Adapter
      CardVendor 0x105b card 0xe034 (Foxconn International, Inc., Card unknown)
      STATUS 0x0010 COMMAND 0x0107
      CLASS 0x02 0x80 0x00 REVISION 0x01
      BIST 0x00 HEADER 0x00 LATENCY 0x00 CACHE 0x10
      BASE0 0xf0500000 SIZE 65536 MEM
      BASEROM 0x00000000 addr 0x00000000
      MAX_LAT 0x00 MIN_GNT 0x00 INT_PIN 0x01 INT_LINE 0x0a