4 Replies Latest reply: Feb 8, 2011 11:00 AM by djhice RSS

    Problem after migration from version 4.50.933 to 4.60.911

    djhice
      Hello,

      I have one server SGD with users, applications and servers declared on it in version 4.50.933. I have downloaded the version 4.60.911 to upgrade it. Before, I have made a new server and install the previous version on it. I have made it as secondary to import configuration. After this first phase finished, I have promote it as primary and stop it. The secondary has been promoted as primary. I have detach the secondary from my stopped primary and I have two same server with same users, applications and servers.

      After this first step, I have installed the 4.60.911 on this clone server. The installation is successfully completed without errors. I can login on it but in the web administration interface, I have only applications. The users and the servers are not present.

      In command line (with tarantella object list_contents --name ".../_ens/" command), I can see some objects but I want to see the contents of it, I have this error:
      You must name an organization, organizational unit, Active Directory container
      or domain component object.

      I have done these manipulation several times and I can't import the data of 4.50.933 version to the 4.60.911.

      Is there commands to rebuild the data? Or a method to import data from the previous version ?

      I have too many users, applications and servers declared to reconfigure them manually.

      Thanks a lor for your support on this topic.