2 Replies Latest reply on Feb 28, 2011 7:17 PM by 843411

    Configuration tool not starting


      I'm trying to install FDM on an already installed EPM 11.1.2 system.

      I had previously installed HSS, Essbase, EPMA, Reporting and Analysis, PLanning.

      The install of FDM went well, when I click configure on the finished installation page nothing happened, as usual. So I went to the start menu and launched the config tool from there.

      That's when the strange thing happens. I have a terminal window listing the different checking the process performs.

      One of them fails with the following message:

      Running Windows system32 directory check... FATAL ERROR: Windows system32 directory failed with the message "C:\Windows\System32" not present in PATH"

      I suppose it has something to do with a environment variable but I don't know what I'm supposed to do.

      Note that before installing FDM, I also installed Oracle Data Integrator this morning. Before I did this, the Config tool was working correctly.

      thanks for your help.

        • 1. Re: Configuration tool not starting

          I solved the previous issue. It was indeed a problem of environment variable.It appears that ODI overwrote my PATH variable instead of adding it's own path to it. I manage to make it work by getting the value of my PATH env variable from another server that I previously installed. Luckily I'm do all my installs the same way and the PATH worked.

          But now I'm facing another issue. I'm still trying to configure FDM. I'm starting with the ERP integrator, I created a database HERPINT like I always do for other products. But I get a ConnectException, the error message in the config tool is: "Got minus one from a read call".

          It looks like my config tool cannot access my SQL server anymore. Meanwhile, I was able to login in shared services and workspace, so they can access SQL server.

          Can anyone help ?

          Thanks for your help,

          • 2. Re: Configuration tool not starting
            Hi Cyril,

            I am facing the same problem but unfortunately I dont have other installation to copy the variable path.

            Could you please post here your environment variable path?