5 Replies Latest reply: Jul 24, 2013 12:23 PM by user5844 RSS

    30EA4 (3.0.03.97)  oracle.jdbc.driver.T2CConnection.getLibraryVersionNumber

    232293
      I have been using 30EA3 (3.0.03.45) for several months.

      Today I downloaded and installed EA4. Downloaded no-jre version and unziped to empty directory. It asked for path to java and if I want to import connections. When I tried to open a connection I was using with EA3 a couple of minutes earlier, it failed with dialog box:

      oracle.jdbc.driver.T2CConnection.getLibraryVersionNumber()I

      Vendor code 0

      How do I fix the install to make EA4 work?

      BTW, I am running the 32 bit version on an AMD64 with Win7 Ultimate. I use Instant Client 11.1. I tried Instant Client 11.2, and also tried the with-jre version with no luck. EA3 still works, as does 2.1