This discussion is archived
4 Replies Latest reply: Mar 16, 2011 6:36 AM by 827510 RSS

BAM - Acrive Studio - Browser Error in filter

827510 Newbie
Currently Being Moderated
In Acrive Studio (BAM 11g) I must create a graphic on specific value of BI
But when I click on "filter" I have an browser error and I show blank area.
The error is :

Messaggio: Previsto ';'
Linea: 50
Carattere: 85
Codice: 0
URI: http://atenei02.private.cineca.it:7052/OracleBAM/8533/activestudio/default.jsp
Messaggio: 'g_strFilterNodeName' non è definito
Linea: 61
Carattere: 2
Codice: 0
URI: http://atenei02.private.cineca.it:7052/OracleBAM/8533/shared/scripts/filtereditor/Filter.htc

Someone can help me ...

Thanks
Elena
  • 1. Re: BAM - Acrive Studio - Browser Error in filter
    827092 Newbie
    Currently Being Moderated
    Elena,

    I don't understood your problem.
    Could you explain it better?

    Luciano
  • 2. Re: BAM - Acrive Studio - Browser Error in filter
    827510 Newbie
    Currently Being Moderated
    Hi Luciano,
    I explain you

    In BAM --> Active Studio --> Create new report --> select data object (setp 1) --> select data object fields ( step2)
    --> Other function ( step 3) --> create filter.
    Now , when I select "create filter" in the bottom bar of the browser show a warning simbol (!) and read "End". If I see the detail of the warning :
    Dettagli errore pagina Web

    Messaggio: Previsto ';'
    Linea: 50
    Carattere: 85
    Codice: 0
    URI: http://<server_url>/OracleBAM/8533/activestudio/default.jsp

    Messaggio: 'g_strFilterNodeName' non è definito
    Linea: 61
    Carattere: 2
    Codice: 0
    URI: http://<server_url>/OracleBAM/8533/shared/scripts/filtereditor/Filter.htc

    I can not select any option, I just delete and start over.
    In this way, I can not define the filters for graphics

    Thanks
    Elena

    P.S: Sorry for the late reply
  • 3. Re: BAM - Acrive Studio - Browser Error in filter
    827092 Newbie
    Currently Being Moderated
    Hi Elena.

    Which browser are you using (name/version)?
    It seems to be a browser error (settings, maybe).
    Read this: http://download.oracle.com/docs/cd/E15523_01/integration.1111/e10230/getting_started.htm#CHDHABJG

    Try not create a filter using the wizard.
    Create your report, add a view, select the D.O., select the fields and click "Next", to finish the creation process.
    Then, edit your view and, now, create your filter.

    It seems a bullshit, but it can help you.

    HTH

    Luciano
  • 4. Re: BAM - Acrive Studio - Browser Error in filter
    827510 Newbie
    Currently Being Moderated
    Hi Luciano,

    I have already completed all the steps I have indicated ...:-(
    Thank you very much ... if you have some other idea about ...

    Elena

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points