3 Replies Latest reply: Mar 21, 2011 8:23 AM by user12629834 RSS

    Java CAPS

    848945
      Hi,

      Java CAPS release 6 and other releases uses netBeans version 6.1 as its IDE..can we use Eclipse or any environment?

      does CAPS supports other environment other than netBeans..

      Thanks in advance,

      srilekha
        • 1. Re: Java CAPS
          user12629834
          No, only NBs.
          • 2. Re: Java CAPS
            848945
            Thank you..
            previously i have installed the latest version of NetBeans 6.9.1 where glassfish server v3.1 got installed along with it..but it does not have any JBI components.

            Does CAPS supports only netbeans 6.1 IDE??

            I mean,Are GlassFish server and Netbeans sufficient to develop a simple example on CAPS...how to install JBI components in NetBeans..

            could u please help me with this..please
            • 3. Re: Java CAPS
              user12629834
              1-You can install the JBI SE and BCs independently.

              2-JCAPSv6.2 (latest version at the moment) uses NetBeans IDE 6.5.1 (Build 200903060201) - Java CAPS Enabled. v6.3 will be released later on this year.